Vaatwasser geeft foutmelding i30 weer op het display en piept/knippert 3x
Probleem
- Vaatwasser geeft foutmelding i30 weer op het display, dit duidt op een lekkage van de vaatwasser. Er ligt water op de bodem van het apparaat en de vlotterschakelaar is actief. De vaatwasser probeert het overige water in de vaatwasser af te voeren.
- Vaatwasser blijft alleen maar afpompen en geeft een foutmelding i30 weer op het display.
- Vaatwasser blijft pompen.
- Vaatwasser piept/knippert 3 keer.
Heeft betrekking op
- Vaatwasser
Oplossing
- Controleer of de gaatjes van de sproeiarmen open zijn. Reinig de sproeiarmen zoals beschreven in de handleiding. Een handleiding is te downloaden via onze website door hier te klikken.
- Controleer of er geen beschadiging op de sproeiarmen zit of de sproeiarmen zijn opengebarsten.
Een nieuwe sproeiarm is te bestellen via onze webshop door te hier klikken. - Laat na het vervangen of reinigen van de sproeiarmen de vaatwasser 24 uur stilstaan. Draai de kraan dicht. Probeer na 24 uur de vaatwasser en controleer of de foutmelding op het display is verdwenen.
- Neem contact op met onze servicedienst voor een afspraak.
Wanneer de bovenstaande suggesties het probleem niet hebben opgelost, adviseren wij een bezoek van een technicus aan te vragen.
We adviseren om het apparaat niet meer te gebruiken, totdat het probleem is opgelost door een technicus. Draai de kraan dicht.
Oorzaak
- Door een defecte of verstopte sproeiarm kan er lekkage optreden, waardoor de vlotterschakelaar op de bodem van de vaatwasser ingeschakeld wordt en de foutmelding i30 op het display verschijnt.
Was dit artikel nuttig?
Service-afspraak maken
Dankzij onze betrouwbare en professionele service kun je erop vertrouwen dat wij elke dag de best mogelijke zorgkwaliteit leveren. Dat is onze belofte aan jou. We hebben vakkundige technici die je in het hele land snel van dienst kunnen zijn. Bij reparaties maken we uitsluitend gebruik van originele aeg onderdelen.